Multiple vulnerabilities in HTSlib <= 1.24
// AI summary
HTSlib versions less than or equal to 1.24 contain multiple vulnerabilities fixed in release 1.25 and pack-ported to 1.24.1, 1.23.3, 1.22.4, and 1.21.3.
// from the source
Posted by Robert Davies on Oct 27 Multiple vulnerabilities, listed below, have been disclosed in the HTSlib package. These have all been fixed in a new release 1.25 and have also been pack-ported to versions 1.24.1, 1.23.3, 1.22.4 and 1.21.3 We do not yet have CVE numbers for these as our CVE assigning authority, GitHub, has a long backlog. Therefore we are linking to the GitHub pages as these will be updated automatically once the CVEs have been assigned. Contents ========...